在设置内容安全策略(Content-Security-Policy)的同时使用simpleui

作者:用户_DI9VcGah 53 浏览 1 评论 发布时间:2020-09-23 16:42:43

目前几乎需要取消所有CSP控制才可以使用simpleUI 这样非常不安全,容易受到攻击。希望提高Vue的兼容性和安全性

Loading...
评论列表 1条评论
社区小助手
2020-10-22 11:10:46

可以降级到django2.0和低版本的simpleui,新版本的django3.0,默认会阻止iframe,就造成页面无法打开的情况。